Инструментоведение и аранжировка

  • 2.1. Строение музыкальной вертикали
    • 2.1.1. Оркестровые группы и инструменты
    • 2.1.2. Типы фактуры
  • 2.2. Типы ЭМИ. Интерфейс MIDI
    • 2.2.1. Контроллеры Bank Select
    • 2.2.2. Контроллер Modulation
    • 2.2.3. Контроллер Portamento Time
    • 2.2.4. Контроллер Main Volume
    • 2.2.5. Контроллер Pan
    • 2.2.6. Контроллер Expression
    • 2.2.7. Контроллер Harmonic Content
    • 2.2.8. Контроллер Release Time
    • 2.2.9. Контроллер Attack Time
    • 2.2.10. Контроллер Brightness
    • 2.2.11. Контроллер Portamento Control
    • 2.2.12. Контроллер Reverb Level
    • 2.2.13. Контроллер Chorus Level
    • 2.2.14. Контроллер Variation Level
    • 2.2.15. Контроллер-переключатель Sustain
    • 2.2.16. Контроллер-переключатель Sostenuto
    • 2.2.17. Контроллер-переключатель Soft
    • 2.2.18. Контроллер-переключатель Portamento
    • 2.2.19. Локальные канальные сообщения
  • 2.3. Технические характеристики синтезатора Yamaha PSR-630 (730)
    • 2.3.1. Система меню, панель управления
  • 2.4. Создание собственного пользовательского банка голосов (тембров)
  • 2.5. Подбор автоаккомпанемента, запись
  • 2.6. Запись сонга и квантизация
    • 2.6.1. Быстрая запись
    • 2.6.2. Мультизапись
  • 2.7. Создание собственных (пользовательских) стилей


About

ChHM.nm.ru

Сайт о компьютерной музыке ChHM.nm.ru

ChHM@nm.ru


Глава 2.

Инструмент-сведение и аранжировка

2.1. Строение музыкальной вертикали

Аранжировка (оркестровка, инструментовка) неразрывно связана с сочинением музыки. Она является заключительной стадией творческого процесса. Без этапа аранжировки никакое музыкальное произведение не может существовать. Конечно, компьютерная аранжировка существенно отличается от аранжировки для живого оркестра. Но это отличие чисто техническое. Не каждый исполнитель на каком-либо инструменте сможет сыграть то, что вы "натворили". По разным причинам. Возможно не очень хорошее владение техникой (исполнительской), звуком, т. е. умение изменять тембр инструмента и т. п. Компьютер позволяет вам преодолеть эти препятствия. Хорошо это или плохо? Однозначно сказать невозможно. Все зависит от вашего вкуса и профессионального опыта. Но, как и любая наука, аранжировка имеет свои законы, правила и накопленный опыт. Вот об этом мы и поговорим в данной главе.


2.1.1. Оркестровые группы и инструменты

На любом современном синтезаторе или звуковой карте основу составляют звуки традиционных оркестровых и этнических инструментов. Чем совершеннее электронные музыкальные инструменты (ЭМИ) или звуковая карта, тем звук имитируемого инструмента ближе к оригиналу. Знать основные особенности этих инструментов и групп необходимо каждому аранжировщику и композитору. Ниже (табл. 2.1—2.6) приводятся таблицы основных оркестровых групп и инструментов.

Таблица 2.1. Струнные инструменты (смычковые)

Инструмент | Английское название | Используемый оркестровый диапазон
Скрипка Альт | Violin Viola | От Соль малой октавы до До четвертой октавы От До малой октавы до До третьей октавы
Виолончель Контрабас | Cello Contrabass | От До большой октавы до До третьей октавы От Ми контроктавы до Ре второй октавы

Таблица 2.2. Струнные инструменты (щипковые)

Инструмент | Английское название | Используемый диапазон
Арфа | Нагр | От До контроктавы до Фа третьей октавы
Цимбалы | Cimbalom | В зависимости от разновидности
Гитара (шестиструнная) | Guitar | От Ми большой октавы до Ля второй октавы (нотация на октаву выше)
Лютня | — | В зависимости от разновидности
Ситар | Sitar | В зависимости от разновидности
Гусли | — | В зависимости от разновидности

Таблица 2.3. Деревянные духовые инструменты

Инструмент | Английское название | Используемый диапазон
Флейта | Flute | От Фа малой октавы до ля третьей октавы
Гобой | Oboe | От До первой октавы до До третьей октавы
Английский рожок | English horn | На октаву ниже гобоя
Кларнет | Clarinet | От Ми малой октавы до До третьей октавы
Бас-кларнет | Bass clarinet | От Фа большой октавы до Ре второй октавы
Группа саксофонов | Saxsofone | От До большой октавы до До третьей октавы
Фагот | Bassoon | От Си контроктавы до Ля второй октавы
Контрафагот | Contrabassoon | На октаву ниже фагота

Таблица 2.4. Медные духовые инструменты

Инструмент | Английское название | Используемый диапазон
Валторна | French horn | От Соль контроктавы до Фа второй октавы
Корнет | Cornet | От До первой октавы до Фа третьей октавы
Труба | Trumpet | От Си b малой октавы Ми второй октавы
Тромбон | Trombone | От Си b контроктавы до Ля первой октавы
Туба | Tuba | От Ре контроктавы до Фа первой октавы

Таблица 2.5. Ударные инструменты

Инструмент | Английское название | Используемый диапазон
Литавры | Timpani | От Ре большой октавы до Си малой октавы
Малый | Share drum | —
барабан |  |
Большой | Bass drum | —
барабан |  |
Тарелки | Cymbals | —
Тамтам | Tam-tam | —
Тамбурин | Tambourine | —
Деревянная коробочка | Wood-block | ~
Кастаньеты | Castanets | —
Треугольник | Triangle | —
Колокольчики | Glokenspiel | —
Колокола | Bells | От До первой октавы до Фа второй октавы
Ксилофон | Xylopfne | От Фа малой октавы до Фа третьей октавы
Виброфон | Vibrahone | От До малой октавы до До третьей октавы

Таблица 2.6. Клавишные инструменты

Инструмент | Английское название | Используемый диапазон
Фортепиано Челеста Клавесин | Piano Celesta Harpsichord | От Ля субконтроктавы до До пятой октавы От До большой до До четвертой октавы От Фа контроктавы до Фа третьей октавы
Фисгармония | Harmonium | —
Орган | Organ | От Ля субконтроктавы до До пятой октавы
Электронные инструменты |  | Практически не ограничен

Список вышеперечисленных инструментов разных групп, конечно, далеко не полный. В представленных оркестровых группах в основном присутствуют наиболее популярные инструменты. Помимо них, в каждой группе могут присутствовать этнические инструменты, все зависит от задач, которые ставит аранжировщик. Группа ударных инструментов особенно многочисленна, их насчитывается более 2000!


2.1.2. Типы фактуры

Фактура оркестровой ткани может быть весьма разнообразна. Использование различных типов фактуры зависит от задач, решаемых аранжировщиком или композитором. Грубо можно выделить два типа фактуры: одноэлементная и сложная.

Одноэлементная фактура состоит из одного типа музыкального изложения, например только мелодия или гармоническая фигурация. Такой тип фактуры в сочинении может появляться эпизодически, но есть множество примеров, когда все произведение представляет собой только мелодию, без какого-либо сопровождения.

Сложная фактура — музыкальная мысль выражена одновременно более чем двумя типами-изложения. Например, мелодия и аккомпанемент, мелодия и контрапункт, мелодия и гармоническая фигурация и т. д. В нашем случае интерес представляет второй тип фактуры.

Сложную фактуру можно разделить на несколько элементов:

  • мелодическая линия, которая может быть многоголосной или содержать подголоски;
  • аккомпанемент, который может содержать в себе несколько видов изложения музыкального материала:
    • гармоническая или ритмическая фигурация (может быть, и то и другое одновременно);
    • педаль, или, иначе говоря, "подкладка";
    • линия баса, которая может быть не только одноголосной.

Рассмотрим следующий пример (рис. 2.1).

Рис. 2.1. Пример аккомпанемента

В этом четырехтактном примере видны практически все элементы фактуры. В первой строчке записана мелодия с подголоском. Второй (нижний) голос называется подголоском потому, что не несет самостоятельного мелодического материала. Мелодия может сопровождаться и вполне самостоятельными, равноправными подголосками.

Следующие три строки представляют собой простейший вид аккомпанемента:

  • вторая строка — гармоническая фигурация;
  • третья строка — педаль;
  • четвертая строка — бас.

Конечно, данный пример достаточно прост, каждый его элемент может быть изложен в гораздо более сложной фактуре. К примеру, в аккомпанементе гармоническая фигурация может быть многоголосной и содержать в себе элементы ритмической фигурации. Педаль может быть изложена не просто протянутыми аккордами, а быть подголосочного строения или носить полифонический характер. Бас, в свою очередь, тоже может иметь сложную структуру — бас как гармоническая или ритмическая фигурация или одновременно и то и другое.

Ниже приведены несколько технических правил, рекомендаций, которые помогут вам избежать некоторых явных ошибок при аранжировке музыкального материала.

  • Определите инструмент солирующей партии.
  • Определите состав аккомпанирующих инструментов.
  • Если это эстрадная песня, запишите варианты гармонического изложения рефренов (цифровку).
  • Попробуйте записать линию баса и ударных инструментов (пока схематически), чтобы остановиться на каком-либо ритмическом рисунке.
  • Определите места, где будет включаться и выключаться педаль.
  • Определите места, где может понадобиться гармоническая или ритмическая фигурация.
  • Определите места, где могут понадобиться вставки или связующие обороты, для поддержки солирующего инструмента. Особенно это важно для вокальных произведений.
  • Зафиксируйте все вышесказанное.

Более подробно различные вопросы аранжировки будут рассмотрены в последующих главах книги. На данном моменте изучения аранжировки воспользуйтесь пьесами из приложения 2.


2.2. Типы ЭМИ. Интерфейс MIDI

Поскольку мы с вами будем заниматься компьютерной аранжировкой, ближайшим помощником в нашей нелегкой работе будет синтезатор (ЭМИ).

Синтезаторы делятся на три основные группы.

  • Аналоговые синтезаторы, которые реально синтезируют звук с помощью устройств, называемых генераторами. Несмотря на то, что такие инструменты уже давно сняты с производства, музыканты всего мира продолжают использовать их в своей работе. В первую очередь это объясняется тем, что подобные инструменты обладают очень теплым и глубоким звуком и огромными возможностями по созданию новых, необычных тембров. Очень важное преимущество этих инструментов заключается в том, что с их помощью можно управлять синтезом звука в реальном времени, т. е. в процессе исполнения, что, конечно, привносит большое разнообразие в исполняемую партию.
  • Синтезаторы типа sample playback. Это цифровые синтезаторы. Они работают по типу воспроизведения семплов, которые хранятся в их постоянной памяти (ROM). В эту память записаны реальные звуки живых и электронных инструментов, которые воспроизводятся с разной высотой с помощью клавиатуры. Синтезаторы такого типа являются мультитем-бральными, т. е. могут одновременно воспроизводить звучание многих инструментов.
  • Семплеры. От предыдущего типа синтезаторов они отличаются тем, что вместо постоянной памяти у них установлена оперативная память большого объема, в которую можно записать любые звуки, а потом воспроизвести их с разной высотой при помощи клавиатуры. Семплеры наиболее реальные имитаторы живых инструментов.

Синтезаторы любых типов были бы не более чем новые музыкальные инструменты, если бы не были изобретены секвенсоры. Секвенсор — это цифровое устройство, которое запоминает последовательность действий исполнителя. Преимущество секвенсора перед магнитофоном в том, что в любой момент можно внести необходимые изменения в записанную аранжировку, не перезаписывая заново измененную партию. Как правило, все современные синтезаторы имеют в своем составе многотрековый секвенсор с более или менее развитыми возможностями редактирования. Первые секвенсоры могли работать только с конкретными моделями синтезаторов, что было крайне неудобно. В начале 80-х годов XX века ведущие производители ЭМИ договорились и приняли новый стандарт единого интерфейса, который позволил совмещать любые модели синтезаторов и секвенсоров. Этот интерфейс получил название MIDI (цифровой интерфейс музыкальных инструментов). Еще позже появился интерфейс General MIDI (обобщенный MIDI), или просто GM, в соответствии с которым каждый совместимый с GM инструмент должен отвечать некоторым минимальным требованиям:

  • полифония должна составлять не менее 24 голосов звучащих одновременно;
  • 8 голосов резервируются за ударными инструментами;
  • нота До первой октавы соответствует MIDI-ноте № 60;
  • мультитембральность — не менее 16;
  • ударные воспроизводятся на 10-ом MIDI-канале;
  • звуки ударных должны соответствовать определенным MIDI-нотам.

Каждый MIDI-канал должен реагировать на следующие контроллеры: № 1 — Modulation, № 7 — Main Volume, № 10 — Pan, № 11 - Expression, № 64 - Sustain Pedal, Hold 1, № 121 - Reset All Controllers, № 123 - All Notes Off, но это только обязательные контроллеры для GM, ниже приведено более полное описание и назначение MIDI-контроллеров.


2.2.1. Контроллеры Bank Select

Многие устройства могут работать с большим количеством встроенных и дополнительных тембров (инструментов) и звуковых эффектов, которые для удобства объединены в банки. В каждый момент времени в одном канале может использоваться только один банк. Для переключения банков служат контроллеры:

  • 0 — Bank Select MSB (выбор банка, старший байт);
  • 32 — Bank Select LSB (выбор банка, младший байт).

Одни устройства требуют для переключения банков только один из этих контроллеров, другие требуют оба. Поведение некоторых устройств в этом отношении может изменяться в различных режимах работы.

По умолчанию устанавливается нулевой банк. После смены банка обязательна посылка сообщения Program Change для выбора тембра (инструмента). Обработка устройством команды смены банка и инструмента может занять значительное время (десятки миллисекунд и более). Некоторые устройства при получении команд смены банков и инструментов гасят звучащие ноты в канале.


2.2.2. Контроллер Modulation

Задает глубину частотной модуляции в канале. Управление абсолютное. Значение "О" отключает модуляцию, значение "127" устанавливает максимальную глубину. Стандартное значение — "О". Действует на последующие и уже звучащие ноты.


2.2.3. Контроллер Portamento Time

Задает время плавного скольжения от частоты предыдущей ноты до частоты очередной ноты. Управление абсолютное. Значение "0" соответствует минимальному времени, значение "127" — максимальному. Стандартное значение не определено.

;


2.2.4. Контроллер Main Volume

Задает громкость звучания внутри канала. Управление абсолютное. Стандартное значение — обычно "100". Действует на последующие и уже звучащие ноты.


2.2.5. Контроллер Pan

Задает соотношение уровня стереоканалов (точку стереопанорамы) для канала. Управление абсолютное. Значение "0" — крайняя левая позиция, "64" — средняя, "127" — крайняя правая. Стандартное значение — "64". Действует на последующие и уже звучащие ноты.


2.2.6. Контроллер Expression

Задает степень выразительности звука. Управление абсолютное. На простых инструментах дублирует контроллер Main Volume, который действует и на последующие, и на уже звучащие ноты. На инструментах с развитым синтезом управляет более тонкими параметрами выразительности и действует только на последующие ноты. Стандартное значение — обычно "127".


2.2.7. Контроллер Harmonic Content

Задает добротность (глубину резонанса) фильтра канала, позволяющего подчеркнуть высокочастотные гармоники тембра. Увеличение добротности увеличивает крутизну характеристики фильтра в области среза, усиливая частоты, лежащие непосредственно ниже частоты среза. Управление относительное (0, 64, 127). Стандартное значение — "64".


2.2.8. Контроллер Release Time

Задает время концевого затухания звучания нот с момента отработки сообщения Note Off (явного или автоматического) до полного исчезновения звука. Управление относительное (0, 64, 127). Стандартное значение — "64".


2.2.9. Контроллер Attack Time

Задает время начальной атаки — нарастания громкости звучания нот с момента отработки сообщения Note On до максимального значения громкости. Управление относительное (0, 64, 127). Стандартное значение - "64".


2.2.10. Контроллер Brightness

Задает частоту среза фильтра канала, управляющую ослаблением высоких частот звука. Управление относительное (0, 64, 127). Стандартное значение -"64".


2.2.11. Контроллер Portamento Control

Задает номер ноты, от которой выполняется плавная перестройка частоты в режиме Portamento, и позволяет установить исходную высоту, отличную от определяемой последним сообщением Note On.


2.2.12. Контроллер Reverb Level

Задает глубину выбранного эффекта типа реверберации (основанного на постоянной задержке сигнала) — Room, Hall, Delay, Echo и т. п. Управление абсолютное или относительное, в зависимости от инструмента.


2.2.13. Контроллер Chorus Level

Задает глубину эффекта хорового (основанного на переменной задержке сигнала) типа — Chorus, Flanger, Phaser и т. п. Управление — абсолютное или относительное, в зависимости от инструмента.


2.2.14. Контроллер Variation Level

Задает глубину эффекта, выбранного в качестве Variation. Управление абсолютное или относительное, в зависимости от инструмента.


2.2.15. Контроллер-переключатель Sustain

Во включенном состоянии вызывает удержание звучания для всех клавиш, отпущенных во время действия контроллера — по аналогии с правой педалью фортепиано. Иными словами, в режиме Sustain канал задерживает отработку последнего поступившего для каждой ноты сообщения Note Off. В момент отключения одновременно отрабатываются все задержанные таким образом сообщение Note Off; на явно удерживаемые в этот момент клавиши (для которых последним поступившим сообщением является Note On) отключение режима не влияет.


2.2.16. Контроллер-переключатель Sostenuto

Действует подобно Sustain, но удерживает звучание только тех нот, которые были нажаты на момент включения контроллера. Последующие нажатия и отпускания отрабатываются в обычном порядке. Иначе говоря, откладывается отработка сообщения Note Off только для тех нот, сообщения Note On для которых поступили до включения режима.


2.2.17. Контроллер-переключатель Soft

По аналогии с левой педалью фортепиано вызывает смягчение звучания для нот, нажатых во время действия режима. Способ реализации - простое уменьшение громкости или более тонкое управление — определяется инструментом.


2.2.18. Контроллер-переключатель Portamento

При выключенном режиме каждая нажатая нота начинает звучать на частоте, определяемой высотой ноты и установленными на данный момент значениями контроллеров управления высотой (Pitch Bend Change и Coarse/Fine Tune и т. п.). При включенном режиме очередная нота начинает звучать на частоте, определяемой последним сообщением Note On или контроллером Portamento Control, затем ее высота плавно изменяется до нужной со скоростью, определяемой контроллером Portamento Time. Вне зависимости от того, было ли скольжение выполнено до конца или прервано по отпусканию ноты, последнее сообщение Note On всегда фиксируется в качестве исходной высоты для последующих нот. Это означает, что если, например, после ноты С2 была нажата нота С7, а затем — нота С4, то высота

второй ноты будет плавно повышаться от С2 до С7, а высота третьей в то же время — понижаться от С7 до С50, и в качестве исходной для последующих нот будет принята нота С50. В момент нажатия С7 эта нота зазвучит в унисон с С2 и начнет скользить в сторону С7, а в момент нажатия ноты С4 та зазвучит с высотой С7 и начнет скользить к С4. Все скольжения выполняются независимо.


2.2.19. Локальные канальные сообщения

Задаются контроллерами от 120 до 127 и управляют обработкой сообщений в каналах:

  • 120 — All Sounds Off;
  • 121 —Reset All Controllers;
  • 122 — Local Control;
  • 123 — All Notes Off;
  • 124 — Omni Off;
  • 125 — Omni On;
  • 126 — Mono;
  • 127 —Poly.

Обязательными в General MIDI определены только контроллеры 121 и 123.

Сообщение All Notes Off имитирует выключение всех включенных нот и полностью эквивалентно посылке сообщения Note Off для каждой звучащей ноты; будет ли при этом прекращено звучание ноты — зависит от состояния режимов Sustain и Sostenuto. Сообщение All Sounds Off действует так же, но не зависит от режимов Sustain/Sostenuto; кроме того, оно немедленно прекращает звучание всех нот, находящихся в стадии концевого затухания (Release).

Состояние самих режимов Sustain/Sostenuto эти сообщения не затрагивают.

Сообщение Reset All Controllers устанавливает все контроллеры в значения по умолчанию и используется для начальной установки устройства перед проигрыванием партитуры.

Сообщение Local Control служит для запрета/разрешения управления устройством с локальной панели. Нулевое значение параметра запрещает управление с панели, (устройство управляется только по MIDI), значение "127" разрешает его.

Сообщения Omni On/Off служат для включения/выключения режима Omni — реакции устройства на канальные сообщения. При включенном режиме Omni устройство обрабатывает сообщения для всех каналов, при отключенном — только сообщения для выбранного канала (Basic Channel). Это позволяет разделить устройства между каналами. Канал назначается устройству либо с его панели управления, либо при помощи сообщений SysEx. Режим Omni имеет смысл в основном для старых инструментов, имеющих один MIDI-канал и не поддерживающих разделение тембров.

Сообщения Mono/Poly служат для переключения одноголосного и многоголосного (полифонического) режимов.

В одноголосном режиме в каждый момент времени может звучать только одна нота; включение новой ноты приводит к принудительному отключению предыдущей. В полифоническом режиме включение каждой новой ноты запускает очередной свободный генератор, а по окончании работы генераторов новые ноты либо игнорируются, либо приводят к принудительному выключению наиболее "старых" нот. Значение nn в сообщении Mono воспринимается некоторыми устройствами как количество MIDI-каналов, по которым, начиная с Basic Channel, распределяются ноты в одноголосном режиме при выключенном режиме Omni. Смысл этой группы каналов различен для передающих и принимающих устройств. Передающее устройство направляет первую ноту в Basic Channel, следующую за ней - - в Basic Channel + 1 и т. д., затем очередная нота снова направляется в Basic Channel, и цикл повторяется. Приемное устройство воспринимает канальные сообщения только внутри заданной группы каналов, каждый из которых работает в одноголосном режиме. Такой прием позволяет реализовать многоголосное исполнение на синтезаторах, имеющих жесткую привязку голосов (генераторов) к MIDI-каналам. Контроллеры Omni, Mono и Poly вызывают также отработку контроллера All Sounds Off. От различных сочетаний режимов Omni, Poly и Mono происходят четыре основных режима работы (mode) MIDI-устройств:

  • 1 — Omni On, Poly;
  • 2 — Omni On, Mono;
  • З — Omni Off, Poly;
  • 4 — Omni Off, Mono.

Большинство современных устройств работает в режиме mode 3 — полифонический режим с независимой работой каналов.

В GM должно быть 128 звуков мелодических инструментов и 47 звуков ударных, которые должны располагаться в определенном порядке (табл. 2.7 и 2.8).

Таблица 2.7. Мелодические инструменты

MIDI-номер | Название инструмента
0 1 2 3 4 5 | Acoustic Grand Piano — большой акустический рояль Bright Acoustic Piano — яркий акустический рояль Electric Grand Piano — большое электрическое пианино Honky-tonki Piano — расстроенный рояль Electric Piano 1 — электрическое пианино 1 Electric Piano 2 — электрическое пианино 2
6 | Harpsichord — клавесин
7 | Clavinet — клавинет
8 | Celesta — челеста
9 | Glockenspiel — колокольчики
10 | Music Box — музыкальный ящик
11 | Vibraphone — вибрафон
12 | Marimba — маримбафон
13 | Xylophone — ксилофон
14 | Tubular, Bells — колокола
15 | Dulcimer — цимбалы
16 | Drawbar Organ — механический орган
17 | Percussive Organ — перкуссионный орган
18 | Rock Organ — рок-орган
19 | Church Organ — кафедральный орган
20 | Reed Organ — язычковый орган
21 | Accordion — аккордеон
22 | Harmonica — гармоника
23 | Tango accordion — аккордеон танго
24 | Acoustic Guitar (nylon) — акустическая гитара (нейлон)
25 | Acoustic Guitar (steel) — акустическая гитара (металл)
26 | Electric Guitar (jazz) — электрогитара джазовая
27 | Electric Guitar (clean) — электрогитара чистая
28 | Electric Guitar (muted) — электрогитара приглушенная
29 | Overdriven Guitar — овердрайв-гитара
30 | Distortion Guitar — дисторшн-гитара
31 | Guitar Harmonics — гитарные гармоники
32 | Acoustic Bass — акустический бас
33 | Electric Bass (finger) — пальцевый бас
34 | Electric Bass (pick) — щипковый бас
35 | Fretless Bass — безладовый бас
36 | Slap Bass 1 — слэп-бас 1
37 | Slap Bass 2 — слэп-бас 2
38 | Synth Bass 1 — синтетический бас 1
39 | Synth Bass 2 — синтетический бас 2
40 | Violin — скрипка
41 | Viola — альт
42 | Cello — виолончель
43 | Contrabass — контрабас
44 | Tremolo Strings — тремоло струнных
45 | Pizzicato Strings — пиццикато струнных
46 | Orchestral Harp — оркестровая арфа
47 | Timpani — литавры
48 | String Ensemble 1 — струнный ансамбль 1
49 | String Ensemble 2 — струнный ансамбль 2
50 | Synth Strings 1 — синтетические струнные 1
51 | Synth Strings 2 — синтетические струнные 2
52 | Choir Aahs — хор - а
53 | Voice Oohs — голос - о
54 | Synth Voice — синтетический голос
55 | Orchestra Hit — оркестровое тутти
56 | Trumpet — труба
57 | Trombone — тромбон
58 | Tuba — туба
59 | Muted Trumpet — приглушенная труба
60 | French Horn — валторна
61 | Brass Section — медная секция
62 | Synth Brass 1 — синтетическая медь 1
63 | Synth Brass 2 — синтетическая медь 2
64 | Soprano Sax — саксофон-сопрано
65 | Alto Sax — саксофон-альт
67 | Baritone Sax — саксофон-баритон
68 | Oboe — гобой
69 | English Horn — английский рожок
70 | Bassoon — фагот
71 | Clarinet — кларнет
72 | Piccolo — флейта-пикколо
73 | Flute — флейта
74 | Recorder — рекордер
75 | Pan Flute — флейта-пана
76 | Bottle Blow — дутье в бутылку
77 | Shakuhachi — шикухачи
78 | Whistle — свист
79 | Ocarina — окарина
80 | Lead 1 (square) — соло-прямоугольник
81 | Lead 2 (sawtooth) — соло-пила
82 | Lead 3 (calliope) — соло-калиопе
83 | Lead 4 (chiff) — соло-чиф
84 | Lead 5 (charang) — соло-чаранг
85 | Lead 6 (voice) — соло-голос
86 | Lead 7 (fifths) — соло-квинты
87 | Lead 8 (bass + lead) — бас + соло
88 | Pad 1 (new age) — оркестровая подкладка, новый век
89 | Pad 2 (warm) — оркестровая подкладка, теплая
90 | Pad 3 (polysynth) — оркестровая подкладка, полисинтетическая
91 | Pad 4 (choir) — оркестровая подкладка, хор
92 | Pad 5 (bowed) — оркестровая подкладка, смычковые
93 | Pad 6 (metallic) — оркестровая подкладка, металл
94 | Pad 7 (halo) — оркестровая подкладка, гало
95 | Pad 8 (sweep) — оркестровая подкладка, свип
96 | FX 1 (rain) — дождь
97 | FX 2 (soundtrack) — саундтрек
98 | FX 3 (crystal) — кристалл
99 | FX 4 (atmosphere) — атмосфера
100 | FX 5 (brightness) — яркость
101 | FX 6 (goblins) — гоблин
100 | FX 7 (echoes) — эхо
103 | FX 8 (sci-fi) — научная фантастика
104 | Sitar — ситар
105 | Banjo — банджо
106 | Shamisen — шамисен
107 | Koto — кото
108 | Kalimba — калимба
109 | Bagpipe — волынка
110 | Fiddle — фидл-скрипка
111 | Shanai — шанай
112 | Tinkle Bell — звон колокольчика
113 | Agogo — агого
114 | Steel Drums — стальные барабаны
115 | Woodbloc — деревянный блок
116 | Taiko Drum — барабан-тайко
117 | Melodic Drum — мелодический барабан
118 | Synth Drum — синтетический барабан
119 | Revers Cymbal — реверсивная тарелка
120 | Guitar Fret Noise — звук ладов гитары
121 | Breath Noise — дыхание ветра
122 | Seashore — морской прибой
123 | Bird Tweet — птичий свист
124 | Telephone Ring — телефонный звонок
125 | Helicopter — вертолет
126 | Applause — аплодисменты
127 | Gunshot — выстрел

Таблица 2.8. Стандартные ударные инструменты GM

MIDI-номер | Название инструмента
35 | Acoustic Bass Drum — акустический большой барабан
36 | Bass Drum 1 — большой барабан
37 | Side Kick — удар по краю барабана
38 | Acoustic Snare — малый акустический барабан
39 | Hand Clap — хлопок в ладоши
40 | Electric Snare — малый электрический барабан
41 | Low Floor Tom — низкий том
42 | Closed High-Hat — закрытый хай-хэт
43 | High Floor Tom — нижний том
44 | Pedal High Hat — педаль хай-хэт
45 | Mid Tom — средний том
46 | Open High Hat — открытый хай-хэт
47 | Low-Mid Tom — средний том 2
48 | High-Mid Tom — высокий том 2
49 | Crash Cymbal 1 — тарелка краш 1
50 | High Tom — высокий том З
51 | Ride Cymbal 1 — тарелка райд 1
52 | Chinese Cymbal — китайская тарелка
53 | Ride Bell — колокольчик райд
54 | Tambourine — тамбурин (бубен)
55 | Splash Cymbal — тарелка сплэш
56 | Cowbell — коровий колокольчик
57 | Crash Cymbal 2 — тарелка крэш 2
58 | Vibraslap — вибрирующий хлопок
59 | Ride Cymbal 2 — тарелка райд 2
60 | High Bongo — бонго высокий
61 | Low Bongo — бонго низкий
62 | Mute High Conga — конго высокий глухой
63 | Open High Conga — конго открытый высокий
64 | Low Conga — конго низкий
65 | High Timbale — литавры высокие
66 | Low Timbale — литавры низкие
67 | High Agogo — агого высокий
68 | Low Agogo — агого низкий
69 | Cabasa — кабаса
70 | Maracas — маракасы
71 | Short Whistle — короткий свист
72 | Long Whistle — длинный свист
73 | Short Guiro — гуайро короткий
74 | Long Guiro — гуайро длинный
75 | Claves — бруски
76 | High Wood Block — высокий деревянный блок
77 | Low Wood Block — низкий деревянный блок
78 | Mute Cuica — куика приглушенный
79 | Open Cuica — куика открытый
80 | Mute Triangle — приглушенный треугольник
81 | Open Triangle — открытый треугольник

Рассмотренные требования являются минимальными, и ни что не мешает создавать инструмент с большими возможностями, что реально и происходит.


2.3. Технические характеристики синтезатора Yamaha PSR-630 (730)

Синтезаторы типа PSR относятся к виду Playback, имеют автоаккомпанемент и выпускаются различными фирмами. В данном случае мы познакомимся с синтезатором Yamaha PSR-630 (730).

Перечислим основные характеристики этого синтезатора.

  • Активная клавиатура состоит из 61 клавиши.
  • 200 тембров в GM для PSR-630 и 215 — для PSR-730.
  • 479 тембров в XG-формате.
  • Функция настройки голоса автоматически выбирает подходящие настройки параметров для данного голоса.
  • Автоаккомпанемент содержит 100 оркестрованных стилей.
  • Виртуальный аранжировщик.
  • Память регистрации сохраняет все пользовательские настройки.
  • Набор цифровых эффектов.
  • Функция записи песни.
  • Функция записи стиля.
  • Функция записи коротких вставок "мульти".
  • Наличие дисковода для флоппи-дисков.
  • Наличие дополнительно XG-формата.


2.3.1. Система меню, панель управления

На инструменте есть два вида основного меню. Первое находится на лицевой панели справа и представлено тремя кнопками VOICE, STYLE, SONG. На дисплее нажатие этих кнопок сопровождается перемещением стрелки курсора. При нажатии кнопки VOICE вы получаете доступ к банкам голосов, как основному, так и банку формата XG. Выбор голосов осуществляется или вращением колеса, или набором трехзначного числа на цифровой клавиатуре. После набора голоса в правом верхнем углу дисплея появится надпись с названием голоса и его номер.

Для того чтобы выбрать нужный стиль автоаккомпанемента, необходимо нажать кнопку STYLE и выбрать с помощью колеса или цифровой клавиатуры трехзначный код стиля.

Чтобы выбрать нужный сонг, следует нажать кнопку SONG и одним из двух способов набрать его номер.

Кнопки управления главным меню (со стрелочками вверх и вниз) находятся слева от дисплея и обозначены как MENU. Главное меню состоит из шести пунктов.

  • Операции с диском.
  • Операции с клавишами "мульти".
  • Регистрация пользовательской памяти.
  • MIDI-настройки.
  • Цифровые эффекты.
  • Операции с различными пользовательскими установками.

Выше управляющих кнопок главного меню находится кнопка SUB MENU.

С левой стороны от дисплея находятся следующие копки управления: включения и выключения сети — STAND BY, колесо регулятора общей громкости, кнопка DEMO для прослушивания записанных в память инструмента демонстрационных программ. Следующий ряд управляющих кнопок: кнопки управления темпом стиля или записанного сонга, ниже -- управление транспозицией, еще ниже — кнопки управления громкостью аккомпанемента и кнопка включения и выключения автоаккомпанемента.

Следующий вертикальный ряд кнопок относится к включению и выключению цифровых эффектов — реверберация, хорус, DSP, вариации и гармонизация основного голоса. Здесь же расположены еще две управляющие кнопки: RECORD, которая предназначена для включения внутреннего секвенсора на запись, и START/STOP — для включения и выключения воспроизведения. Самый нижний ряд, состоящий из шести кнопок, служит для управления автоаккомпанементом: синхростарт, стоп, вступление, два варианта основного аккомпанемента (А—В)

Следующие два горизонтально расположенных ряда кнопок: в первом ряду под дисплеем — REVOICE, кнопка, определяющая параметры звучащих голосов по трекам секвенсора, следующие 16 кнопок непосредственно включают и выключают треки секвенсора, как при записи, так и при воспроизведении. Нижний ряд кнопок — запись регистрационных страниц памяти: для запоминания параметров голосов, последовательности переключения автоаккомпанемента во взаимосвязи (подробнее будет рассмотрен в следующем разделе).

Справа от дисплея, кроме рассмотренных выше кнопок управления меню, цифровой клавиатуры и колеса вводных параметров, в самом низу расположены пять кнопок для записи коротких вставок MULTI PAD и кнопка STOP для остановки записи или воспроизведения вставок.


2.4. Создание собственного пользовательского банка голосов (тембров)

Любое сочинение или аранжировка требуют предварительной работы по созданию будущей звуковой палитры. Композитор или аранжировщик, пишущий для "живых" инструментов, уже имеет конкретный заказанный инструментальный состав, т. е., если у него есть скрипки или пара деревянных духовых инструментов, то все понятно, известны их тембры, известны возможности данных исполнителей, под них автор и будет работать. В случае же с электронными инструментами мы имеем несколько вариантов любого инструмента плюс каждый из них можно обработать различными эффектами, разместить в пространстве (панорамирование), смешать в той или иной степени с любым другим, который, в свою очередь, тоже может быть обработан. Отсюда, как вы понимаете, возникает огромное количество вариантов по выбору звуковой палитры или состава вашего будущего оркестра. Yamaha PSR-630 позволяет провести эту интересную работу на достаточно высоком уровне. Справа от дисплея (как уже говорилось выше) расположены две кнопки SPLIT VOICE и DUAL VOICE. Первая из них делит клавиатуру в нужном вам месте, давая возможность назначить на разные ее части любые голоса. Вторая позволяет смешать два любых голоса по всей клавиатуре. Возможно и совместное применение этих кнопок, что позволит, например, в левой части получить "подкладочный тембр", а в правой — какой-нибудь смешанный сольный. Разберем подробнее работу с DUAL VOICE. После того как вы выбрали режим, нажмите кнопку REVOICE (первая в ряду кнопок ниже дисплея). На дисплее вся информация о треках исчезнет, кроме информации о 14, 15, 16 треках. На 15 и 16 треках будут видны номера выбранных вами голосов для микширования. Над одним из треков будет видна скобочка, показывающая, что данный голос готов к обработке. С помощью кнопки SUB MENU вы получаете доступ к следующим параметрам данного голоса:

  • VOICE — выбор голоса от 001 до 692;
  • VOLUME — уровень громкости от 0 до 127;
  • PAN — панорама от -7 до +7;
  • REVER DEPTH — глубина реверберации от 0 до 127;
  • CHORUS DEPTH — глубина хоруса от 0 до 127;
  • DSP DEPTH — глубина цифрового эффекта от 0 до 127;
  • OCTAVE — изменение октавы от —2 до +2.

Для того чтобы выбрать нужный вам цифровой эффект, необходимо с помощью главного меню войти в меню DIGITAL EFFECT и указать необходимый эффект (табл. 2.9).

Таблица 2.9. Таблица эффектов

Номер | Эффект | Описание
01 -04 | Hall - Зал | Реверберация концертного зала
05-08 | Room — Комната | Реверберация комнаты
09, 10 | Stage — Сцена | Реверберация для соло-инструментов
11, 12 | Plate — Пластина | Имитация реверберации пластины
13, 14 | Erly reflection — Ранние отражения | Только ранние отражения
15 | Gate Reverb — Пороговая реверберация | Эффект пороговой реверберации, в котором реверберация быстро срезается для получения специального эффекта
16 | Revers Gate — Реверсивная реверберация | Аналогична пороговой, но с реверсивным увеличением
17-21 | Chorus — Хорус | Традиционная программа хорусов с богатым звуком
22-25 | Flanger — Фленжер | Трехфазная модуляция с выраженным металлическим оттенком
26 | Simphonic — Симфоник | Чрезвычайно богатый и глубокий хорус
27 | Pfaser — Файзер | Металлическая модуляция с периодическим изменением фазы
28-32 | Rotari Speaker — Вращающийся громкоговоритель | Имитация вращающегося громкоговорителя
33,34 | Tremolo — Тремоло | Эффект тремоло с модуляцией как по громкости, так и по высоте тона
35 | Guitar Tremolo — Гитарное тремоло | Имитация тремоло электрогитары
36 | Avto Pan — Автопанорамирование | Несколько эффектов панорамирования, которые автоматически смещают позицию звука
37 | Avto Wah — Авто- вау | Повторяющиеся наплывы эффекта Wah
38 | Delay L, С, R — Задержка Л, Ц, П | Три независимых вида задержки (левый канал, центр, правый канал)
39 | Delay L, R — Задержка Л, П | Задержка для каждого стереоканала и две независимые задержки обратной связи
40 | Echo — Эхо | Стереофоническая задержка с независимыми регуляторами уровня обратной связи для каждого канала
41 | Cross Delay — Задержка хоруса | Сложный эффект, который передает задержанные повторы с отражениями в разных стереоканалах
42 | Distortion Hard — Сильный дисторшн | Сильный эффект искажений типа дисторшн
43 | Distortion Soft — Мягкий дисторшн | Мягкий эффект типа дисторшн
44 | EQ Disco — Эквалайзер диско | Эквалайзер для увеличения высоких и низких частот
45 | EQ Telephone — Эквалайзер телефон | Подавление низких и высоких частот для имитации звука через телефон
46 | OFF — Выключено | Отключение всех эффектов

После того как вы выбрали нужные эффекты и смикшировали оба голоса, остается сохранить ваш новый тембр. Делается это довольно просто: достаточно нажать одновременно две кнопки на панели инструмента в первом ряду под дисплеем — кнопку MEMORY и любую, следующую за ней.

Банков регистрации всего 32 и в каждом по четыре страницы. Необходимо учесть, что запоминание произошло во временную память и при выключении инструмента все данные будут потеряны. Чтобы сохранить ваши настройки надолго, их нужно записать на флоппи-диск. Процедура записи следующая: вставьте в дисковод отформатированный диск (если он не отформатирован, инструмент сам предложит вам его отформатировать), выберите в меню пункт SAVE DISK, далее нажмите на цифровой клавиатуре клавишу со знаком "+" (YES). После чего с помощью кнопки SUB MENU выберите тип сохраняемого файла. Их может быть семь видов:

  • ALL — сохранить все;
  • STYLE — сохранить стиль;
  • PAD — сохранить мультипамять;
  • REGIST — сохранить регистрацию памяти;
  • STYLE + REG — сохранить стиль и регистрацию;
  • PAD + REG — сохранить "мульти" и регистрацию;
  • STYLE + PAD — сохранить стиль и мультипамять.

После выбора типа сохраняемого файла нажмите клавишу со знаком "+" на цифровой клавиатуре, и ваши тембры будут сохранены на флоппи-диске. При соответствующей работе в скором времени у вас будет собственный банк тембров, с помощью которого вы сделаете ваши сочинения и аранжировки более интересными в звуковом отношении.

В банке регистрации памяти, кроме указанных выше параметров, можно сохранить еще массу полезной и нужной информации:

  • параметры единичного голоса;
  • включение/выключение двойного голоса и его параметры;
  • включение и выключение разделенных голосов и их параметры;
  • точка разделения клавиатуры;
  • функции двух педалей;
  • чувствительность к нажатию на клавиши;
  • включение и выключение эффектов;
  • включение и выключение гармонии и ее типа, громкости;
  • диапазон изгиба высоты тона;
  • настройка звукоряда;
  • включение и выключение автоаккомпанемента;
  • режим расстановки пальцев;
  • точка раздела клавиатуры для автоаккомпанемента;
  • данные дорожек автоаккомпанемента;
  • разделы автоаккомпанемента;
  • номер набора клавиш "мульти";
  • транспозиция;
  • номер стиля автоаккомпанемента;
  • темп.


2.5. Подбор автоаккомпанемента, запись

На инструментах типа Yamaha PSR-630 обычно записано не менее 100 аранжированных стилей. Нажмите кнопку STYLE и с помощью цифровой клавиатуры или колеса выберите необходимый вам стиль. Далее на левой стороне панели нажмите кнопку ACCONPANIMENT ON/OFF, рядом с кнопкой загорится красный светодиод, что говорит о готовности инструмента работать в данном режиме. Следующие шаги: нажмите (также на левой стороне панели) в нижнем ряду кнопку START и можете, нажимая клавиши в районе большой октавы, прослушать, что получается. Есть несколько способов задания гармонии для автоаккомпанемента:

  • режим SINGLE — позволяет задавать гармонию для автоаккомпанемента, применяя минимальное количество пальцев (не более трех);
  • режим FINGERED 1 — с его помощью вы можете набирать нужные аккорды практически любого строения;
  • режим FINGERED 2 — практически то же, что и предыдущий способ, но с возможностью задавать басовую ноту в автоаккомпанементе;
  • режим FULL KEY — в этом случае инструмент автоматически определяет аккорды левой руки и мелодию правой, независимо от того, как они играются на клавиатуре;
  • режим MULTI — этот режим объединяет два первых названия режимов и устанавливается по умолчанию.

Конечно, вы можете использовать любой из вышеперечисленных режимов автоаккомпанемента, но мы советуем вам чаще пользоваться режимом 3 (FINGERED 1), т. к., на наш взгляд, это более "творческий" подход к автоаккомпанементу.

Следующим шагом в освоении игры с автоаккомпанементом будет переключение в процессе исполнения режимов автоаккомпанемента, их всего четыре: INTRO, А, В и ENDING. Первый — это вступление, следующие два -варианты основного аккомпанемента и последний — окончание. Слитная и правильная игра с автоаккомпанементом требует определенных навыков, которые можно приобрести только долго практикуясь. Но будем считать, что у вас с этим все в порядке.

Есть готовый аккомпанемент к какой-то определенной мелодии, и вы в состоянии сыграть его от начала до конца без ошибок и остановок. Естественно, что появилось желание сохранить вашу работу. Для этого вставьте флоппи-диск в дисковод и при включенном автоаккомпанементе нажмите кнопку RECORD, на дисплее инструмента начнут мигать сразу несколько надписей — это режимы записи. Нажатием кнопки SONG выберите нужный режим. После этого на дисплее начнут мигать скобки над 8, 9, 10, 11, 12, и 13 треками, предлагая вам сделать выбор трека, на который вы будете осуществлять запись. Для записи автоаккомпанемента выберите трек 13, нажав кнопку под ним. Можно записывать — секвенсор вашего инструмента готов к работе. Если ваша композиция заканчивается "окончанием", то после этого секвенсор остановится сам, если же нет, то нужно нажать кнопку START/STOP.

Ваша запись готова, но вам нужно еще ее как-то назвать. Для этого, не выходя из режима записи, с помощью кнопки SUB MENU найдите пункт SONG NAME и назовите вашу композицию единственное неудобство при этом заключается в том, что в вашем распоряжении только цифры и английский алфавит. Ну вот, вы записали ваш аккомпанемент, а теперь вам хочется записать к нему мелодию или какие-либо реплики инструментов.

Для этого процесс записи нужно повторить, но если вы далее будете писать не автоаккомпанемент, то его нужно предварительно отключить (кнопка ACCOMPANIMENT).

Выберите трек, на который вы будете записывать, и вперед (не забудьте при этом отключить трек, па котором записан автоаккомпанемент, иначе он сотрется!).

Еще несколько слов об автоаккомпанементе. Каждый из ста "заводских" стилей имеет свои определенные настройки в регистрационной памяти, которые можно вызвать, нажав кнопку ONE TOUCH SETTING (Настройка одного нажатия).


2.6. Запись сонга и квантизация

Теперь можно приступить к изучению способов записи в режиме SONG (песня). Существует два способа такой записи: быстрая запись и мультизапись.


2.6.1. Быстрая запись

Обратите внимание, что на дисплее 9, 10, 11, 12, 13 треки обозначены как SONG TRACK. Если вы записываете вашу композицию на основе автоаккомпанемента плюс еще не более четырех самостоятельных партий, вам лучше воспользоваться режимом быстрой записи. Этот режим был подробно описан в разд. 2.5 данной главы.


2.6.2. Мультизапись

Это более интересный и творческий подход к сочинению или аранжировке. Вы будете сами сочинять каждую инструментальную партию, здесь вам очень пригодятся навыки сочинения голосов и уже подготовленный вами собственный банк тембров. С помощью режима мультизаписи вы можете записать до 16 треков. По умолчанию настройки треков следующие:

  • 1 трек — для записи партии правой руки R1 (если клавиатура находится в режиме DUAL);
  • 2 трек — для записи партии правой руки R2 (тот же режим);
  • 3 трек — для записи партии левой руки L (режим клавиатуры SPLIT);
  • 4 и 5 треки аналогично 1 треку;
  • 6—8 треки для записи для записи нот гармонии;
  • 9—16 треки для записи автоаккомпанемента.

Установленные по умолчанию настройки вы можете изменить, рекомендую вам это сделать, чтобы в дальнейшем избежать путаницы.

Чтобы выполнить записи:

  1. Войдите в режим записи, пользуясь кнопкой SUB MENU, и установите режим QUIC RECORD,
  2. Далее, пользуясь колесом ввода данных или кнопками со знаками "+" и "—", установите режим MULTI RECORD.
  3. Укажите в появившемся после этого меню трек, на который будет производиться запись.

На инструменте предусмотрена функция записи партий по частям. Для этого в режиме записи с помощью кнопки SUB MENU найдите пункт PNCH IN и поставьте номер такта, с которого хотите начать запись, а в поле PNCH OUT поставьте номер такта, в котором запись трека должна остановиться.

Очень нужной иногда оказывается функция квантизации, при помощи которой можно в определенной степени отрегулировать временные расположения нот относительно долей такта. Чаще всего этой функцией пользуются при записи ударных инструментов или при записи танцевальной музыки.

Для того чтобы отквантировать какую-либо партию:

  1. С помощью кнопки SUB MENU выберите пункт QUNTIZE? и нажмите клавишу со знаком "+" - появится пункт QUNTIZE: 32.
  2. Вставьте нужное число квантизации и опять нажмите кнопку со знаком "+".
  3. После окончания настроек один раз нажмите нижнюю кнопку SUB MENU и клавишу со знаком "+", после чего операция будет выполнена.
  4. После этого дисплей вернется к пункту QUNTIZE?, теперь, если вы удовлетворены результатом, нажмите клавишу со знаком "—", если нет -попробуйте повторить операцию, хотя в большинстве случаев, если неправильно выбрано число квантизации, уже ничего не поможет. Поэтому будьте с данной функцией осторожнее. Ниже приводятся числа квантизации, используемые на рассматриваемом инструменте (табл. 2.10).

Таблица 2.10. Список чисел квантизации

Значение | Описание
4 | Четвертные ноты
6 | Триоль четвертных нот
8 | Восьмые ноты
12 | Триоль восьмых нот
16 | Шестнадцатые ноты
24 | Триоль шестнадцатых нот
32 | Тридцать вторые ноты

После того как вы разобрались со всеми настройками, можно приступать непосредственно к записи вашей композиции. Еще одна небольшая деталь, которая поможет вам избежать лишних ошибок. На вашем инструменте существует возможность в режиме записи проводить репетицию. Это значит, что перед тем как записать новый голос, вы можете, не выходя из режима записи, проиграть его, одновременно прослушивая все уже записанные ранее голоса. Для этого необходимо выключить кнопку START и провести репетицию. Чтобы продолжить запись нажмите эту же кнопку еще раз.

После того как вы записали ваше произведение, вам почти наверняка понадобится сделать некоторые изменения и уточнения. Все это нужно сделать, не выходя из режима записи.

Если вам нужно стереть записанную партию, на каком либо треке:

  1. С помощью кнопки SUB MENU выберите пункт TREK CLEAR? При этом все треки будут "мигать".
  2. С помощью кнопок, расположенных под треками, выберите тот, информацию с которого вы хотите стереть, и нажмите клавишу со знаком "+". Появится надпись ARE YOU SURE? (Вы уверены?). Нажмите клавишу со знаком "+" еще раз, на дисплее появится надпись NOW DELETING (Идет удаление), и информация будет удалена.

Если же вам нужно удалить весь сонг, проделайте те же операции, что и при удалении информации с трека, только с помощью кнопки SUB MENU нужно в таком случае выбрать пункт SONG CLEAR?

Редактирование сонга осуществляется следующим образом.

  1. Используя кнопку SUB MENU, выберите пункт SONG EDIT? и нажмите клавишу со знаком "+". На дисплее появятся надпись трехзначного номера и название тембра ведущего голоса.
  2. Далее вы выбираете трек, информацию на котором вы хотите отредактировать.
  3. С помощью кнопки SUB MENU вы можете последовательно отредактировать такие параметры, как: VOICE, VOLUME, PAN, REVER DEPTH, CHORUS DEPTH, DSP DEPTH, OCTAVE. Для изменения значений параметров пользуйтесь колесом ввода или клавишами со знаками "+", "-".
  4. Когда редактирование будет закончено, с помощью кнопки SUB MENU найдите пункт DISK SAVE? и нажмете клавишу со знаком "+", все изменения будут сохранены.


2.7. Создание собственных (пользовательских)стилей

На описываемом инструменте имеется 100 заводских (пресетных) стилей. С точки зрение непритязательного пользователя инструмента (для дома для семьи) этого более чем достаточно. На самом деле, на инстументе есть практически все стили, используемые в современной эстрадной музыке, но хочется надеяться, что вы творческая личность и стремитесь быть ни на кого непохожим. Конечно, не все стили вас устроят или вам хочется создать свой собственный, оригинальный. С чего начать? Начните с точки отсчета.

  1. Выберите стиль, от которого вы будете отталкиваться. Для чего? Ну хотя бы для того, чтобы выставить нужный вам тактовый размер. Все стили на вашем инструменте, к сожалению, записаны только в двух размерах — 3/4 и 4/4-Например, стиль 001 записан в размере 4/4, а стиль 099 — в размере 3/4
  2. Включите режим готовности к записи, нажав кнопку RECORD. С правой стороны от дисплея нажмите кнопку STYLE для выбора режима записи стиля. Номер стиля появится в верхнем левом углу дисплея. Точки индикатора долей будут мигать в установленном текущем темпе (нужный темп может быть установлен до включения режима записи). Кроме того, будут мигать рамки вокруг пиктограмм треков стиля и разделов автоаккомпанемента — INTRO, MAIN A, MAIN В и ENDING, показывая, что надо выбрать раздел и трек до начала записи.
  3. Выберете раздел автоаккомпанемента для записи. Для этого нажмите одну из кнопок INTRO, MAIN A, MAIN В или ENDING, при этом индикаторы других кнопок погаснут. На нижней части дисплея появится полоска трека RHYTNM 1 (не мигает). Это показывает, что данный трек выбран для записи. При использовании в качестве основы предварительно установленного стиля вам необходимо очистить (стереть информацию) те треки, информация на которых вас не устраивает.

Вышеозначенным способом вы можете записать все нужные вам треки. Остальные можно просто очистить. Не забудьте, что каждый трек перед записью можно проверить на соответствие при помощи режима репетиции.

Когда вы выбираете трек для записи, то, даже если вы запишете новую партию, она будет звучать тембром, который был установлен для предыдущей партии. Чтобы его изменить, перед записью, с помощью кнопки VOICE выберите нужный вам тембр.

Запись на треке осуществляется в непрерывном режиме (зацикливание), до тех пор, пока вы не нажмете кнопку START/STOP. Стиль всегда должен записываться на основе аккорда С7 (для правильной работы автоаккомпанемента).

Соблюдайте следующие правила при записи основных разделов MAIN и вставки FILL.

  • Используйте только звуки аккорда СМ7 при записи треков BASS, PHRASE, CHORD и PAD.
  • Для остальных разделов вы можете использовать любые аккорды и последовательности .
  • Аккорд СМ7 называется базовым для автоаккомпанемента и применяется по умолчанию, но вы в любой момент можете его изменить на более удобный аккорд.
  • При записи ударных инструментов на треках RHYTHM 1 и RHYTHM 2 вы имеете возможность стереть определенные инструменты. Это удобно, когда вы не хотите переделывать целиком партию ударных, а хотите только заменить некоторые инструменты. Для этого, используя кнопку SUB MENU, выберите пункт DRUM CANCEL и нажмите на клавиатуре клавиши соответствующих инструментов.
  • Далее в обычном режиме запишите то, что вам нужно. Так же как и в режиме записи сонга, в режиме записи стиля можно отквантировать как отдельные партии, так и весь стиль.

Помните, что каждый раздел автоаккомпанемента имеет определенное количество тактов. Прежде чем записывать, прослушайте данный раздел и по показанию дисплея (надпись — MEASURE) определите количество тактов.

Вот собственно и все о записи стиля. Надеемся, это вам поможет в вашем творчестве и вы сможете внести что-то свое, оригинальное в существующую коллекцию стилей.

Кроме того, на вашем инструменте можно перезаписать и клавиши "мульти", которые значительно оживят ваше исполнение. Как это сделать?

  1. После обычного входа в режим записи (описано выше) нажмите одну из четырех кнопок MULTI PAD. Пиктограмма выбранной кнопки появится на дисплее. Это означает, что вы можете начинать запись.
  2. Если вы хотите, чтобы ваша записанная фраза совпадала тонально с автоаккомпанементом, до начала записи необходимо установить режим совпадения аккордов. С помощью кнопки SUB MENU укажите функцию CHORD MATCH для соответствующей клавиши "мульти" и продолжите запись. Запись начнется, как только вы исполните первую ноту или нажмете кнопку START/STOP. Для обеспечения правильной работы автоаккомпанемента ваша фраза должна быть основана на аккорде СМ7. Точно таким же образом вы можете перезаписать остальные клавиши "мульти".

На этом мы заканчиваем данную главу, но учтите, что истинное владение любым инструментом слагается из двух условий - первое, это ваш непрерывный труд, второе — понимание цели, к которой вы движетесь. Если это присутствует, вы достигнете многого. Ваш инструмент станет настоящим другом и помощником.